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Published June 2019. Copyright © 2002-2019. AquaMinds Software Corporation. All Rights Reserved. This manual documents 
NoteTaker 4 and was entirely written and published using NoteTaker 4.  

This document describes the productivity features that are common to NoteTaker 4.  

Real-time notebook sharing and collaboration features are supported in NoteShare 4 (early 2020).  NoteTaker 4 has built-in 
support for viewing and editing of notebooks shared by NoteShare 4 users. 

You may not use, reproduce, transmit, display, create derivative works of or print any content (including, without limitation, text, 
graphics or forms) from this manual without the prior written consent of AquaMinds Software Corporation (“AquaMinds” or the 
“Company”), except to better understand the function and features of the NoteTaker software as an end user (or potential end 
user).

AquaMinds Software owns the copyright in the NoteTaker software which is described in this document. You may not use, 
reproduce, transmit, display, create derivative works of or print any portion of the software except as expressly authorized under 
a license agreement between you and AquaMinds.

“AquaMinds,” “NoteTaker,” “Web Notebook,” “X-Ray Info Box,” and “Simple Podcast Creation” and "NoteShare" are trademarks of 
the Company. You may not use the trademarks for any reason without the prior written consent of the Company.

This document refers to a number of products that are owned by third parties. You may not use those products or the trademarks 
or copyrights associated with those products except as authorized by the appropriate third party.

Documentation version - 4.01A 
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Minimum Supported OS Versions - current as of June 2019

NoteTaker 4.0 requires macOS 10.12.0 "Sierra" or higher (High Sierra and Mojave). 

New Features and Enhancements

Fully 64-bit, and macOS Mojave compatible.

NoteTaker 4 is iCloud and iCloud Drive compatible.  Synchronization is handled by iCloud. 

Standard macOS file versioning is seamlessly supported for accessing and restoring back-ups of notebooks.

Recall and recover individual notebook passwords from Apple's Keychain utility if checked at the time of creating the password.  
No other mechanism is available for retrieving or resetting a lost notebook password. 

Mojave users can use Siri to launch NoteTaker 4. 

Other Changes

A notebook's index, which is used to show the Index Section and its Pages, is maintained in your local cache folder, rather than 
inside the notebook file package itself.  The notebook index section can be added and removed by using the Index Section 
command in the Insert menu or use the Delete command in the Edit menu.  Use the Refresh Index command in the Advanced 
menu to update the notebook Index Section. 

Fixes



Introduction
Quick Start

5-1

NoteTaker notebooks consist of a Contents page, one or more Sections, and the notebook pages within the Sections that you've 
created. The Contents page displays Section and Page titles. Section pages display notebook page titles for that Section. Your notebook 
content Pages, like the one you are reading, display one or more Entries that contain your text, web pages and file attachments. If you 
create more than one Entry on a Page, they can be structured as a flat list, or they can be organized as an outline with sub-head entries 
that can be expanded or collapsed. 

The first time you open NoteTaker and choose New from the File menu, a blank, untitled notebook will open. Just click inside the page 
and start typing.  The information outlined below is a quick start list of NoteTaker features and commands covering some of the basics.  
We hope you enjoy the experience of creating your own notebooks using NoteTaker.  For many of our long time users, including us, 
using NoteTaker is a way of life. 

To turn pages, click on the page-curl image in the upper right, type command-right (or left) arrow, or swipe with 2 fingers on your 
trackpad.

To add text to a notebook page, click on the page and type.

To start a new entry, type command-return.

To select entries, click on the controls (bullets) to the upper left of each entry, or drag a selection rectangle on the left side of the 
page.

To indent an entry to create an outline, select the entry and type the tab key.

To unindent the entry, type shift-tab.

When the ruler is visible (type command-r), the tab key will insert tabs.

To rearrange entries, drag and move them by their control icons (a bullet-style icon set in Preferences menu -> Window).

To delete an entry, select the entry and press the Delete key.

To create a new Page or Section, use commands from the Insert menu or the Toolbar if visible.

To add file attachments, drag and drop images, movies, or other files from Finder to a notebook page.
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Hold down the option key to copy a file attachment to the notebook, instead of just making a link to the file.

Hold down the command key to import a file's contents into the notebook.

To record sound with NoteTaker, select Voice Memo... from the Insert menu. Typing and creating notes in entries while recording 
with Voice Memo adds a time stamp marker whenever a new outline entry is created. Select Voice Memo from the Column control on 
the Toolbar to display the speaker icon for each entry that contains a recording sequence.   Voice Memo playback options include the 
synchronized highlighting of entries in order based on their time stamps during playback. 
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Please use the email address feedback@aquaminds.com to send us your questions, comments and bug reports.  Alternatively, you will 
find support resources on our site at www.aquaminds.com and our company blog. 

Use the Provide Feedback... command from NoteTaker's Help menu to send feedback from within NoteTaker anytime.  

What if NoteTaker 4 crashes for any reason? 

NoteTaker has an automatic crash reporting system that will appear immediately after you re-launch following a crash.  Our crash 
reporting system will prompt you to include any other relevant information about the crash that you can recall before sending the 
bug report to us.  What we receive is the NoteTaker Crash log from the Apple Console app, your email address information and any 
notes you included in the comments field.  We typically reply to crash reports within 24 hours via email. 

We also recommend contacting us via feedback@aquaminds.com to be sure we've received your bug report. And, you're always 
encouraged to include a screen recording of the unexpected behavior if you can reproduce it.  QuickTime Player provides an easy 
to use screen recording option to capture what you're doing and seeing at the time of an unexpected NoteTaker issue.  
Additionally, the keyboard combo of command-shift-5 will launch Apple's built-in Screenshot app on demand (Utilities folder in 
Mojave). 
  

mailto:feedback@aquaminds.com
http://www.aquaminds.com
mailto:feedback@aquaminds.com
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NoteTaker™ uses the MTCoreAudio framework, which is Copyright (c) 2002 by Michael C. Thornburgh and made freely available by him. 
The MTCoreAudio framework may be obtained at http://aldebaran.armory.com/~zenomt/macosx/MTCoreAudio/

NoteTaker™ uses one or more icons created by Jack Cai, http://www.doublejdesign.co.uk, and made available by him under the 
"Creative Commons Attribution No Derivatives" license.
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Organize All Your Information In One Place

NoteTaker™ for macOS is an innovative, next generation application for capturing, organizing, and retrieving any kind of information 
in an intuitive electronic notebook. As a personal productivity tool, NoteTaker enables a powerful yet easy to use environment for 
working with your information. 

Use NoteTaker daily in every part of your life—at home, at work, for a project, or just for fun. NoteTaker takes an intuitive, outliner 
approach to your task, no matter what the complexity, and you can customize it to fit your work style and information needs.

Information At Your Fingertips

Even if you’re using NoteTaker for the first time, you’ll already know how to use a NoteTaker notebook. An intuitive spiral notebook 
with section tabs makes it easy to page through content just like in a regular paper-based notebook. In addition, you can tag, index, 
prioritize, and summarize information of any kind, performing intelligent searches without the complexity of a database system. Even 
search across multiple notebooks and from within other applications. If it’s in NoteTaker, you can find it any time from anywhere.

Notebooks for Everything

With NoteTaker, it’s easy and convenient to:

Gather a variety of information throughout the day and organize it on-the-fly in simple lists or outlines

Use notebooks as central hubs for major projects, organizing schedules, contacts, document attachments, clippings from other 
applications, voice memos, Web links, and even live Web pages

Keep an address book and To Do list, generating mailing lists, prioritizing tasks, and checking them off when they’re completed

Outline, generate, and index a document—be it a professional paper, school report, or book of favorite recipes

Browse the Internet in a notebook’s Web browser, viewing live Web pages, listening to podcasts, and viewing RSS feeds

Assemble scrapbooks or briefs of Internet clippings, photos, pictures, movies, and even free-hand sketches from your stylus or 
mouse

Organize and summarize research notes, keep track of school assignments, and manage all your other school projects

Maintain and search a personal inventory, tabular data, or other simple database

Creating and Publishing Notebook Content

Generate PDF “notebooks” anyone can view. Publish a Web Notebook™ using NoteTaker’s simple One Step Web Publishing™ 
command, making your content available over a private network or on the Internet.

NoteTaker applications are nearly unlimited when it comes to organizing notes, ideas, projects, and other information. As we like to 
say, “Use it every day for everything that’s on your mind.”
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In NoteTaker, you page through a notebook, click divider tabs to go to the Contents or notebook Sections, click controls to 
open pages, or browse an expandable table of contents tree, just as you’d expect. Typing in outlines, dragging sections, 
pages, or entries to rearrange them is equally intuitive. As a general rule with NoteTaker, if you think it ought to do a certain 
thing in a certain way, it probably does. 

• Customizable Toolbar with   
   favorite NoteTaker commands

• Notebook divider tabs for
   navigating and organizing 
   sections and pages 

• Smart Tag Icons and Column   
   Attributes for indicating types 
   of entry content (live web  
   views, to do items, hyperlinks,
   voice memos, images and PDF 
   documents 

• Notebook Drawer displays  
   notebook contents as outline,
   history of page navigation and
   easy access to notebook
   libraries

 

• Contents page shows notebook  
   sections and pages 

• Organize the order of sections
   and pages by dragging to
   move a selection to a 
   new position 

• Click on a section's control icon  
   to expand or collapse the view
   of its pages

• Section and page titles can
   always be changed from the
   Contents page view

• The Index Section for any
    notebook is created or
    removed by using the Index
    command in the Insert menu

NOTE: The Index section pages 
and their content are generated 
dynamically and stored locally in 
a cache.  They are non-
destructive features and do not 
store actual notebook data that 
you've created.  
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At the heart of NoteTaker is an outliner for organizing ideas and information — the outlines you create on a page are hierarchical lists 
of entries containing text, pictures, links, or whatever, that can be grouped within other entries or sub-entries, down to as many levels 
as you need. Outlines are perfect for organizing practically anything in your life, including topics you plan to cover in a work or class 
report, favorite Web links, information for planning a trip, making lists of everything or managing a major project like a book or an 
event.   

• A NoteTaker notebook has 
sections, pages within sections 
and any special sections that 
are dynamically created 
including Index, Annotations 
and Summaries

• A page contains outlines with 
entries and indented sub-
entries, down to any number of 
additional levels or it can be a 
single entry with multiple lines 
or paragraphs or file 
attachments

• Clicking an entry control 
expands or collapses an entry, 
showing or hiding its sub-
entries
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Individual notebook pages (organized within sections) can store as many entries and sub-entries as you need, down to any number 
of levels. Entering text and adding information in outlines is as easy as making a list. 

To add a new entry, select one to insert it after, and choose Insert > New Entry or press Return. 

To indent an entry, select it and press Tab. Or move it by dragging the entry's control icon. 

To add a new entry while typing in the previous one, press Command-Return. Do this in the middle of an entry to break it into two 
or to immediately start a new entry at the same outline level. 

• Select an outline entry by clicking 
to the left of its control. Press Return 
to insert a new entry after it. 

• Type as much as text in the entry 
as you like without pressing the 
Return key.  The text will flow and 
wrap automatically. It's very fluid 
and easy to use.  Clicking outside 
your multi-line entry and pressing 
the esc key will collapse it. 

• Click on an entry's control to 
expand or collapse sub-entries 

• Indent or demote an entry by 
dragging its control or by pressing 
the Tab key if moving it under an 
entry above it

NOTE: The style and appearance of 
control icons is a setting in the 
Preferences... -> Window Panel. 

WHAT ELSE?

Use the Preferences... -> Entries Editing options to change the behavior of the Return and Tab keys to fit your style of texting 
editing while working with NoteTaker outline entries.  

Use the Insert menu to build, collapse, and expand your outline. For example, to insert a new outline entry at the top of the 
outline, use the Insert > New Entry Above command.

To add an entry directly above the current one, select outside the entry if editing (by clicking to the left of its control), and then 
press the keyboard combo Shift-Return.

To add a new entry as a sub-head below an existing entry, use the keyboard combination of Control-Return.
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You create and open notebook files just as you do with other macOS applications. While NoteTaker is running, you can also bring open 
notebooks to the front using the Dock menu. 

To create a new, notebook, choose the File > New command. Then choose File > Save to name the notebook’s document in the 
Finder and save its contents or click on the Untitled.ntx title directly to rename and save it. 

To open an existing notebook, use NoteTaker’s File > Open command or double-click the notebook in the Finder.

• Launching NoteTaker opens a
   new untitled.ntx notebook directly
   to a  new page where you can
   begin typing  and creating new
   entries in your list or outline.  

• Use NoteTaker's Dock menu to
  select notebook windows or open
  recent notebooks 

• Press and hold NoteTaker‘s Dock
  icon to open its Dock menu
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Use NoteTaker to organize your projects and work by adding relevant links to files and folders or includ actual copies of key documents 
to notebook pages such as spreadsheets, presentations and PDFs.  

Double-clicking the document icon within the entry on the notebook page will launch the default application for the file type of the 
document being viewed.

There are three ways to attach files to a notebook:

To add a file link to the original document (not a copy), drag the document from the Finder or Desktop to an outline entry on a 
notebook page within a section. It is symbolically linked now.   

To attach an actual file copy of the document to your notebook, option-drag the file from the Finder or Desktop (a green + sign 
will appear briefly indicating that it's a copy of the file being added to the notebook). 

To create a Hyperlink that opens a document file, select the text or entry on the notebook page, choose Insert menu -> Hyperlink... 
command then click the To: URL option in the Create Hyperlink panel. Complete the Hyperlink by dragging the file into the Create 
Hyperlink panel over the blank URL field until the URL of the file is added. 

 
• Drag and drop a document
   from the Finder or Desktop to
   an outline entry or blank page
   to link it to the notebook.
   Please note that some types
   of files are automatically
   displayed such as PDF
   documents and images. 

• Double-click the document
   icon to open the document
   with its default application.

• A green + sign marks an
   attached copy of the
   document file (that has been
   option-dragged).  

 

• Use the Create Hyperlink Panel to
   create a dynamic link reference to an
   entry or selected text on the 
   notebook page

• Click on the Hyperlink tool button  
   on the Toolbar or choose Insert  
   menu - > Hyperlink... command.  

 • Select the text or entry to link then
    click the URL option then drag the
    file (or folder) from the Finder 
    into the blank URL link field on the
    Hyperlink Panel
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• Use the Create Hyperlink Panel to
   create a dynamic link reference to an
   entry or selected text on the 
   notebook page

• Click on the Hyperlink tool button  
   on the Toolbar or choose Insert  
   menu - > Hyperlink... command.  

 • Select the text or entry to link then
    click the URL option then drag the
    file (or folder) from the Finder 
    into the blank URL link field on the
    Hyperlink Panel

WHAT ELSE?

ALERT  To save a notebook for storage on a different file system or device without losing linked documents use the File menu -> 
Save To... command to create a self-contained version. 

If you move or rename a document in the Finder that’s symbolically linked to your notebook, NoteTaker can still find and open it. But 
if you delete the original, NoteTaker won’t be able to open it. If you instead attach a copy of the document by Option-dragging, 
NoteTaker will be able to open it no matter what.

Choose whether to display the file names of inserted documents using NoteTaker’s Entries Preferences.

Dragging a sound file to your outline inserts controls for playing back the sound. Or double-click the resulting sound tag icon to play 
the sound in iTunes.

 Power Tips

Drag or Option-drag one or more documents to the Contents page or a section listing—but not over a page link—to insert each 
document on its own page.

Drag a folder into your outline (or the Create Hyperlink panel) to link to the entire folder. Double-clicking the link opens the folder in 
a Finder window.
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NoteTaker's notebooks are ideal for clipping and organizing information from almost any application.  As you browse a web site or read 
an article of personal interest, use NoteTaker's Services for clipping the information to your favorite notebook sections and pages. It's 
fun and easy to clip information snippets while exploring a topic or researching an issue. Even clip information from your favorite radio 
and news stations that publish their story transcripts and podcasts.  And best of all, your clippings are being automatically annotated 
and indexed for retrieving anytime.  

1 From any application that uses services, select what you want to clip.

2 Open the application’s Services menu and choose NoteTaker > Clip to notebook. In the panel that opens, select a notebook 
section or page to clip to, and click Open to paste your selection—either as an entry at the end of the page, or on a new page at the 
end of the section.

3 If you clip to the same page or section frequently, create a clipping service for it: Go to the page or section and choose the 
Advanced > Clipping & Search Services > Create Clipping Service for “Page/Section Name” command.

Clip relevant information as you come across it in Web pages, emails and documents by using the Clipping Service

Select what you want to clip from a web browser such as Safari, Chrome or Firefox (if Services are supported). 

Use the Contextual Menu by control-clicking on the selection to quickly access your NoteTaker Clipping Services to choose a target 
notebook. Use the Clip to Notebook... command to manually select a notebook section or page to clip your selected information to.  

If you often clip to the same notebook or same section page, create a Clipping Service for it, and it will then appear in the application’s 
Services sub-menu as well in the Contextual Menu Services sub-menu listing.  

Create a clipping service by first selecting a target section or notebook page location for where to store your clippings.

Next, use the Advanced menu... -> Clipping & Search Services sub-menu to choose the Create Clipping Service for "target page 
name" or section name to complete the set-up. You now have a new named Clipping NoteTaker Clipping Service. 

* Configure Clipping Services to include detailed annotation about your clippings with more information about where you clipped 
the information from, when you clipped it and the URL if sourced from a web site.  It's a breadcrumb trail of information hints that 
may help you remember more about the clipping and why you clipped it at that time. 

• Advanced menu... to create your first clipping service. • Preferences... menu -> General to configure
   NoteTaker's Clipping Services behavior.

 

Use the source application's Services sub-menu whenever you want to clip a selection or alternatively, control-click on the selection 
to open the Contextual Menu to access the Services sub-menu (usually the last command in the Contextual Menu as shown below.  If 
you have multiple clipping notebooks, select the target notebook or use the Clip to Notebook... command to open a directory of your 
notebooks and any libraries of notebooks you have created. 
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Use the source application's Services sub-menu whenever you want to clip a selection or alternatively, control-click on the selection 
to open the Contextual Menu to access the Services sub-menu (usually the last command in the Contextual Menu as shown below.  If 
you have multiple clipping notebooks, select the target notebook or use the Clip to Notebook... command to open a directory of your 
notebooks and any libraries of notebooks you have created. 

• Control-click on your selection to open the Contextual
   Menu and complete your clipping service by picking a
   target notebook to store your clipping.

• Your target notebook destination page will
   automatically open (if checked in NoteTaker's Clipping
   Services (Preferences... -> General Panel).
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• Control-click on your selection to open the Contextual
   Menu and complete your clipping service by picking a
   target notebook to store your clipping.

• Your target notebook destination page will
   automatically open (if checked in NoteTaker's Clipping
   Services (Preferences... -> General Panel).

WHAT ELSE?

To remove a clipping or search service, choose Advanced menu -> Clipping & Search Services > Remove Service... or Remove All 
Services to clear everything. 

To clip to the same notebook location several times in a row, use the Clip to previous location command. Clipping to a notebook 
section automatically creates a new page and if the annotation setting is on then you can customize the tite of the clipping page at 
the same time. 

 Power Tip 

• Assign keyboard shortcuts to Services you frequently
  use by opening the Services Preferences... Panel 
  listed at the bottom of the Services sub-menu. 
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• Assign keyboard shortcuts to Services you frequently
  use by opening the Services Preferences... Panel 
  listed at the bottom of the Services sub-menu. 
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Every notebook dynamically generates an index for quickly looking up text, email addresses, entries within particular tags, and all kinds 
of other information. The Index Section pages update automatically as you work on the notebook, even indexing information clipped 
from other applications (if text). If the Index Section ever appears out of sync then use the Refresh Index command from NoteTaker's 
Advanced menu to update or repair it.  The Index Section is a powerful memory recall tool that helps you find everything you stored in 
your notebook.  

To display the Index for the current notebook, choose Insert menu -> Index Section.

• Text: All words (except ones like the,
    and, and so on)

 • Tags: Entries assigned to a tag (Phone  
     Numbers, Birthdays, etc.)

 • Date: Entries created on a particular date

 • Files: Grouped by type or file extension

 • Priority: Entries assigned a priority (high,
    medium, low)

  • Click an Index entry’s link control to
     open the first page listed for that entry

  • Click an underlined page number to go
     to that page

  

• View the contents of
   Index links directly from
   the Index

• Hold down the Option key  
   while mousing over an
   Index link to see a few 
   lines of the first outline 
   entry on the destination
   page, in a blue X-Ray Info
   Box. Hold down Shift-Option 
   to view the entire entry
   contents in an expanded blue
   X-Ray Info Box
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NoteTaker 4 integrates Apple's iCloud Drive/iCloud services.  By using iCloud Drive, your notebooks stay synchronized across your 
multiple Mac systems while allowing you to conveniently keep all your notebooks organized in one place in the cloud.  

If you want to collaborate and work remotely on a notebook with another NoteTaker 4 user, you can start working together in 3 easy 
steps.  

First open the Finder window, click on the iCloud Drive as shown here then locate and select the notebook you want to share with 
another NoteTaker 4 user.  

Next, click on the Share button which opens a menu of choices shown below including Add People which is how you invite other 
NoteTaker 4 users to either view or work on the notebook stored in your iCloud Drive. 

And finally, decide which Share Options to set for viewing or editing; and finally, how you will invite your other user by either sending the 
invitation via Apple Mail or by Apple Messages, sending a copy of the Link via another email or messaging app or simply by using AirDrop if 
you're working together nearby or in the same physical location.  
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invitation via Apple Mail or by Apple Messages, sending a copy of the Link via another email or messaging app or simply by using AirDrop if 
you're working together nearby or in the same physical location.  
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NoteTaker uses the built-in file versioning and back-up services of macOS.  Apple's system manages when and how files will be saved 
and versions maintained.  From the File menu -> Revert To sub-menu, you can review previous versions, open them or browse all past 
versions your system has maintained.  However, you can always use the Save command while working on a notebook at any time. 

Using Apple's System Preferences, the General settings for how documents and windows behave is determined by the following options 
shown below in this screen capture excerpt: 

Best practices for protecting data applied to any computer user at home or at the office is to have a weekly or monthly weekly back-up 
system and disaster plan in place.  Use Apple's built-in Time Machine application or a third-party back-up service to an external drive 
or to a cloud drive to protect your computer's data.  
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NoteTaker has several window management commands for focusing on one notebook window or quickly organizing multiple open 
notebooks. Using Ctrl-Command-F (View menu) will invoke the Full Screen window view or return the window to its desktop size for a 
selected notebook.  Double-clicking in the notebook's page title area will Zoom (Window menu) the notebook window size while still 
displaying NoteTaker's menus.  

To scale the view of a notebook page's content to larger or smaller, choose a percentage from either the View menu -> Zoom sub-
menu or use the Zoom pull-down menu from the Toolbar (Preferences... -> Toolbar. 

To arrange all open notebook windows neatly in an overlapping stack, or to tile them side-by-side, choose Stack or Tile from the 
Window menu.

To cycle through open notebooks, choose the Window > Cycle command.

To view a single notebook and nothing else, choose Window > Full Screen, or double- click in the notebook’s page-title area. Do this 
again to return the window to its previous size and location.

To hide everything on the current page except a selected part of an outline, choose Arrange -> Focus.

• Tiling notebook windows makes it easy to keep all your information visible for reference or review. Stacking your notebooks is
   another quick way to gather up all your notebook windows. 
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• Tiling notebook windows makes it easy to keep all your information visible for reference or review. Stacking your notebooks is
   another quick way to gather up all your notebook windows. 
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NoteTaker supports base text editing and formatting tools for creating richer looking paragraphs, notebook page styles and entry 
numbering styles. Personalize the look and feel of your notebooks. Choose fonts, sizes, and colors, center text or line it up along a 
ruler, even adjust the margins and line spacing. Individual notebooks can be assigned their own default fonts for the Cover, Title, 
Subtitle, Notebook Tab, Outline Numbering and Entry (new entries).  

To change the font or size of selected text in an outline entry, select the text or entry, choose the Format menu -> Font sub-menu -
> Font Panel command, and make selections in the Fonts panel.

To change the color of text, select it or the entry, choose Format -> Colors... and click a color in the Colors Panel.

To center or right-align text, line it up with tab marks on a ruler, change margins, or adjust line spacing.  Display the Ruler by using 
the View menu -> Ruler , select the text, and make settings on the ruler.

To format lists, select text within an entry or multi-line entry and choose a List... style from the Ruler or from Format -> Text sub-
menu -> List... command. 

• Set the default font and style
   for the notebook's cover, 
   title, subtitle, tabs, section,
   page and new entries in the
   Preferences... -> Format
   Panel. 

• Clicking the Ruler icon on
   the Toolbar will show or 
   hide NoteTaker's text ruler 
   or use the View menu ->
   Ruler command to show or
   hide it.   

•  Ruler settings per entry are
    displayed whenever clicking 
    inside and editing the
    entry's text. 

 

WHAT ELSE?

You can align selected text using commands in the Format menu  -> Text sub-menu.

You can create and apply favorite styles using a Styles pull-down menu in the Ruler. Styles that appear include Apple’s default 
styles, and any other styles you’ve created under the same user account as when you’re viewing the notebook. To create a style, 
format text as you want the style, select the text, and choose the Other... command from the Styles menu. Favorite Styles are a text 
feature of macOS applications; for more details on using them, see Apple's TextEdit Help menu. You can also apply Favorite Styles 
using the Format > Favorite Styles sub-menu.

You can format the numbering style of lists created within paragraphs of multi-line entries from the Ruler or use the List... 
command from the Format menu -> Text sub-menu. 

Set a default font for all new outline entries, and design text in the page-title area, using the Preferences... -> Format Panel. 

Customize the notebook's Toolbar by arranging the order of your most frequently used tools and text editing command icons in the 
Preferences... -> Toolbar Panel. 

 Power Tips 

If you’re editing an outline entry while the ruler is showing, pressing Tab advances to the next tab stop rather than indenting the 
entry. To have Tab advance to a tab stop even when the ruler isn’t showing, use the Preferences... -> Entries Panel. 
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entry. To have Tab advance to a tab stop even when the ruler isn’t showing, use the Preferences... -> Entries Panel. 
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NoteTaker has a “smart” highlighter feature that not only highlights important outline entries, but allows you to quickly page through 
these entries in your notebook, and summarize them on a separate page.  The Highlight & Summarize... command is a more powerful 
query tool for highlighting and summarizing key information while also presenting it as a separate Summary Section with pages 
containing the matching search results all hyperlinked back to the actual entries on the pages.  

To highlight an entry, select the entry and choose Edit menu -> Highlight Entry.

To manually navigate through highlighted entries in a notebook, use the Next Highlighted/Previous Highlighted commands in the 
Advanced menu -> Highlight & Summarize sub-menu.

To gather and copy all highlighted entries to a separate summary section page, choose Advanced menu -> Highlight & Summarize 
sub-menu -> Summarize Highlighted. 

Use the Highlight & Summarize... command to create more powerful combinations of text queries to highlight matching entries while 
also deciding to copy, move or merely highlight them.  You can also save every Highlight and Summarize results page as part of the 
Summary section in the notebook.  

WHAT ELSE?

Select all highlighted entries on a page using the Edit menu -> Select -> Select Highlighted command.

To unhighlight an entry, choose Edit menu -> Highlight Entry again. To remove all “smart” highlighting from your notebook, choose 
Advanced menu -> Highlight & Summarize sub-menu -> Unhighlight All.

Print all highlighted entries in your notebook by selecting NoteTaker’s Highlighted setting in the Print panel. 

The color of your highlighter can be changed to any color by using the Colors...Panel's Text Highlight Color and dropping a different 
color in its color box. 
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NoteTaker includes a simple, built-in To Do Section feature. Prioritize your to do lists on daily pages then check them off whenever 
items are completed. Each day you open your notebook, the To Do Section automatically adds a newly dated page for that day’s list 
while rolling over any uncompleted tasks from the most recent To Do page. 

To create a To Do Section, choose the Insert menu -> New To Do Section command. Then open today’s To Do page and enter your 
tasks as new entries.

To check off a completed task, double-click the checkbox next to the entry (or choose the Edit > Flag command). To prioritize a task, 
click in the Priority Column to assign it H, M, L or no priority. 

• NoteTaker creates a  
   To Do Section,
   automatically adding
   a page for each day
   you open the 
   notebook

• Use the Column pull-
   down control to show
   and hide entry 
   attributes

• Clicking in the Priority
   Column repeatedly
   (but not fast) cycles
   H, M, L, or no priority

• Double-click the 
   entry checkbox to
   complete a To Do 
   entry task

• Uncompleted tasks
   are automatically 
   rolled over to the 
   next day’s To Do list

 

• NoteTaker automatically
   creates To Do pages only on
   days you open the notebook.
   It saves a page only if you
   modify it, say by checking off 
   a task

• NoteTaker uses the date
   format selected in the Apple
   menu’s System Preferences, in 
   the Language & Region   
   settings
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• NoteTaker automatically
   creates To Do pages only on
   days you open the notebook.
   It saves a page only if you
   modify it, say by checking off 
   a task

• NoteTaker uses the date
   format selected in the Apple
   menu’s System Preferences, in 
   the Language & Region   
   settings

WHAT ELSE?

ALERT  Do not rename a dated To Do list page otherwise your uncompleted tasks will no longer automatically roll over to the 
next new To Do page when you open the notebook.

To Do list entries are automatically tagged as "To Do" so you can find them in the notebook’s Index. Use the Arrange menu -> Sort... 
command to sort the selected page's To Do list by priority, and summarize tasks based on priority or status. 

Organize tasks further by creating multiple To Do lists or by grouping tasks under headings.

To further customize the To Do Section behavior for how long old pages stick around, and the appearance of completed items, use 
NoteTaker's Preferences... and change To Do settings in the General Panel and set completed strikethrough appearance in the Format 
Panel. 

 Jump to today’s To Do list using the Go menu -> Today's To Do Page command. Customize NoteTaker's behavior so your daily To 
Do page opens at login by dragging a Page Mark to the Dock from the notebook's To Do Section (ToolBar) then setting it to "Open at 
Login" 
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Use NoteTaker’s Voice Memo panel to record voice memos and insert them as playable sound files directly in your notebook pages with 
your notes. Dictate ideas, record meetings, or other events when you want both sound and text capture.   The built-in microphones will 
work well for personal memos, while for meetings or lectures, you can plug in a more ambient microphone. You can keep working in 
your notebook pages while the Voice Memo panel records in the background. 

Open the page where you want to insert the recording, and click the Voice Memo tool in the Toolbar, or choose Insert menu -> Voice 
Memo... command. 

In the Voice Memo panel, select your Input Device, and move the Quality and Size slider to set a balance between the size of the 
resulting sound file and its quality.

• Select your computer’s internal microphone,
   or any attached microphone or headset
 
• Move the slider to set the data rate

• The rate (kilobits per second) and file format  
   of the resulting sound file are updated as
   you move the slider. Here are some 
   guidelines on rates to try:

8 (kbps) Telephone quality
16-32 Better speech quality (.mp3)
64-128 High quality speech or FM radio 

(.mp3) 
160-192 High quality music (.mp3) 
352/705 Uncompressed 22kHz mono/

stereo (.aif)
705/1411 Uncompressed CD quality 

mono/stereo (.aif)

• The Voice Memo panel will dynamically
   show the file size and elapsed time as you
   record. 

Speak or play the sound you plan to record, and adjust the Input Gain slider so the blue input level meter extends mostly to the right, 
occasionally showing yellow on its right edge. If it shows red, lower the Input Gain. If you’re recording speech, check Automatic Gain, 
which automatically increases soft sounds and decreases loud ones, to stay at an optimal level. (Automatic Gain is not recommended 
for music.)

To reduce file size and save time in recordings with stretches of dead air (like meetings), check Sound Activated Recording, and 
NoteTaker won’t record sounds when the level falls below a threshold. Set this threshold by dragging the Threshold slider so the 
READY indicator becomes yellow when sound is playing and green when it’s not. If the indicator flickers, adjust the Threshold higher.

Doesn’t record “dead air” in meetings or lectures

Reduces low-frequency background noise, such as wind or 
machinery

Volume of sound being recorded, adjusted with the Input Gain 
slider

Sets the level at which the recording pauses when Sound 
Activated Recording is selected
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Doesn’t record “dead air” in meetings or lectures

Reduces low-frequency background noise, such as wind or 
machinery

Volume of sound being recorded, adjusted with the Input Gain 
slider

Sets the level at which the recording pauses when Sound 
Activated Recording is selected

Click Record and start speaking. If you selected Sound Activated Recording, the indicator says RECORDING when the level is above 
the threshold and PAUSE when it’s not. Click Stop when you’re done.

• Clicking the Stop button in the Voice 
Memo Panel inserts the voice memo on the 
current page

• Play/pause the recording
Adjust volume

• The Voice Memo recording is a sound file 
that you can copy to another notebook, 
email message, Desktop, or Finder 
(Option-drag the sound tag icon)

• Double-click the icon or text link to open 
the sound in iTunes

WHAT ELSE?

Organize your voice memos in iTunes by attaching titles, genres, and other metadata.

Clicking the Voice Memo on the Toolbar while recording stops the recording and inserts it in your outline (just like clicking Stop in 
the Voice Memo Panel).

 To email your voice memos to other NoteTaker users, choose Share  menu -> Email sub-menu -> Page Folio... This opens an 
email Compose window and inserts a NoteTaker page folio with the recording attached. 
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Use the Web Search Field in the notebook’s Toolbar to search the Web using any of your favorite search engines—Google, Yahoo, 
Dictionary, and many more. Browse search results within NoteTaker —either within your outline, where you can save the search to run 
again later, or in a separate NoteTaker window.  NoteTaker's built-in web browser is a convenient tool for grabbing information from 
the web without having to leave your notebook page.  

Make the Web Search Field appear in the notebook’s toolbar using NoteTaker’s Preferences... -> Toolbar Panel. 

Select a search site from the Web Search Field pull-down menu, type the word or phrase you’re search for then press Return.

 • Type in the Web Search Field
    using the currently selected
    search site (Google in this
    example) 

 • Double-click the @ Web    
    entry icon to expand or 
    collapse the web search
    results or show them again

•.  Web search results appear  
     in NoteTaker's built-in Web
     browser; either within an
     outline entry or in a 
     separate window

    

WHAT ELSE?

To display results within your outline vs. in a separate window, use Preferences... -> Toolbar Panel to set Search Box results options. 

To customize which sites appear in the Web Search Field’s sub-menu, use Preferences... -> Toolbar Panel to customize Search Box 
choices. 

 Set up your Toolbar to perform Web searches then email results, in three easy steps: 1) Click the New Page tool to create a new 
page. 2) Use the Web Search Field to perform a search and display the results on the page 3) Email the search results using the Share 
menu -> Email sub-menu -> Page Folio... command.  NoteTaker uses Apple's Mail app exclusively for email actions and commands. 
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Create a fully operational Web site that looks and behaves like an interactive NoteTaker notebook. The site can include the notebook 
cover, QuickTime and sound files, links to other sites, embedded Web pages and more. The Web Notebook™ is optimized for the 
iPhone/iPad, where pages re-display when you turn the phone upright or sideways, and images scale to the iPhone’s screen width, all 
without having to zoom!

Use NoteTaker's Preferences ->  Web settings to determine the appearance and content of your Web Notebooks.

Open the notebook you want to convert and choose Share menu -> Web Notebook > Create... In the Save As panel that opens, name 
and save your web notebook site. 

Upload the folder to the appropriate folder on your web hosting server. The URL to your site will be the public path to that site folder.

Optionally check “Update whenever notebook is saved.” Saving changes to the original notebook then automatically updates the Web 
Notebook (as long as it’s reachable from within your Finder).

• This will be the folder name
   containing your Web
   Notebook, which appears in
   the site’s URL

• Then check this option to
   automatically update the
   published Web Notebook,
   whenever you save changes
   to the original

WHAT ELSE?

Advanced user tip:  If you have Python3 installed, you can launch a basic web server on your machine by typing the following 
Terminal app command: "python3 -m http.server" then navigate to http://127.0.0.1:8000/ which will open a Safari or Chrome 
browser.  The local web server will display a directory listing which you can then navigate until you find the directory where you saved 
your web notebook (click on it to open).  NOTE: The Python web server's root folder will be the folder you are connected to in the 
Terminal window.  Make sure it's run from or above the web notebook's folder location.

You can’t update a Web Notebook by editing the HTML files directly but must instead edit the original notebook and update the Web 
Notebook from there. If you don’t choose to update the Web notebook automatically when saving changes to the original, update it 
using either Update, or Update Current Page from the Share -> Web Notebook sub-menu. 
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NoteTaker has several options for printing notebook pages exactly as you want. You can make pages look just like your notebook, print 
only text on a blank page, or do something in between. You can select whether to print all entries, only visible ones, or those that are 
selected or highlighted. Use the Page Setup and Print panels as with any other macOS application to choose page orientation and size, 
the number of copies, a page range, and so on. Then in each panel, check out the NoteTaker-specific settings.

To set the margins for your printed page, choose File > Page Setup, and display the NoteTaker settings in the Page Setup panel.

To set what page elements and scope of entries to print, choose File > Print or click the Print tool the Toolbar. Then display the 
NoteTaker settings in the Print Panel.

• Display NoteTaker settings in the Page Setup 
panel to set page margins of your printed pages

• Display NoteTaker settings in the Print panel to 
choose which outline entries and page elements 
to print, and whether to print the notebook 
cover

• Prints all entries, even if they’re currently 
collapsed (and therefore hidden) on the 
notebook page

Best Practices for Printing Notebook Pages

If you’re printing the entire notebook and want to see exactly what will print, first choose Expand Notebook or Expand Page from the 
Arrange menu to see all your outline entries.

To see exactly what the page will look like before printing, click Preview in the Print panel.

 If you’re printing just one page, such as your To Do list or a summary page of highlighted entries, use the File - > Print Page 
command (or the Print Current Page tool). NoteTaker opens the Print panel with the scope already set to the current page.
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NoteTaker has built-in commands for conveniently emailing notebook content and ensuring that all linked pictures and attached files 
are included. Email the notebook, a section or a page as a separate file attachment or copy text directly from an outline into the 
message body of an email message.

To send a notebook, open the notebook and select the Email -> Notebook command from NoteTaker's Share menu. 

To attach a section or page as a separate notebook folio, go to the section or page. Then choose Share -> Email -> Page Folio, or 
click the Email Page Folio tool from the Toolbar (if previously configured in Preferences).

To insert text directly from an outline, open the page containing the outline. If you don’t want to email the whole page, select specific 
text or outline entries. Then choose File > Email > Page Text, or click the Email Page Text tool from the Toolbar.

     • Emailing a notebook or page   
        folio opens a new Mail
        Compose window and
        attaches a NoteTaker file

      • An .ntz file extension 
         indicates a compressed
         notebook file

      • Type any additional
         message text, address the
         message, and send it

                   • Emailing page text inserts
                      selected text, or the 
                      entire page if nothing is
                      selected, in the message 
                      body

                    • Any numbering format
                       you’ve applied is
                       inserted, too

Best Practices for Sharing Notebooks 
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Always consider using NoteTaker's Share -> Email options first for quickly sending notebook content. If a notebook is too large to 
share via email then consider using the Save To command from the File menu to create a compressed, self-contained version for 
uploading to iCloud Drive, Box or DropBox.  

Use the Share -> Email Page PDF for sending notebook content as PDFs to any user who can view PDF files on their devices of choice.  

NoteShare 4 is planned for release in early 2020 as the dedicated application for collaborative, real-time sharing of notebooks 
among NoteTaker and NoteShare users.  
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NoteTaker Menu

About NoteTaker Opens a panel that shows product version number, copyright notice, license and contact information.

Preferences Opens the Preferences panel for setting all kinds of options that control the look, feel, and operation of just about 
everything in your notebooks. 

Services Lists the currently “loaded” set of macOS application services, which are dynamically loaded and updated by individual 
macOS applications.

Hide NoteTaker Hides all open NoteTaker windows. (Cmd-H)

Hide Others Hides all open windows on your desktop except those belonging to NoteTaker. (Option-Cmd-H)

Show All Restores and displays any hidden windows, including those belonging to NoteTaker.

Quit NoteTaker Quits the NoteTaker application and, if necessary, asks if you want to save any outstanding changes to your 
notebooks. (Cmd-Q) NOTE: Document and window behavior upon quitting or closing NoteTaker are controlled by the General 
panel settings located in the macOS System Preferences. 

File Menu

New Opens a new, untitled notebook file. (Cmd-N)

New As Opens a new notebook file then immediately opens the Save panel for naming the new notebook. (Shift-Cmd-N)

New From Opens a menu with commands for creating a new, untitled notebook file from the contents of the current notebook, as 
follows:

Selected Entries Creates a notebook that contains just the current selection (such as an outline entry and its subentries.)

Current Page Creates a notebook consisting of the current page.

Current Section Creates a notebook consisting of the current section.

Open Opens a panel for browsing and opening existing NoteTaker notebooks, as well as RTF/RTFD files, and Microsoft Word 
(.doc) files (Word 6 or higher). Opening an RTF or Word document creates a new notebook, importing text, formatting, and text 
design from the original document, but not pictures or attachments. (Cmd-O)

Open Recent Opens a menu listing shortcuts for opening your most recently used notebooks. The menu includes  your own local 
notebooks as well as other shared notebooks you have opened using the Open Shared Notebook command.

Open Shared Notebook Opens a panel for browsing and opening notebooks shared by others using NoteShare 4 (not yet 
released).

Open Library Opens a panel where you can open all of the notebooks in a library at once. Select a library in the panel to open all 
its notebooks, or select a single notebook to open just it. You can even select a page within a notebook to open the notebook to 
that page. Libraries are available in this panel after you add them to your notebooks’ Libraries view using the View > Drawer > 
Add Libraries command. (Shift-Cmd-O). Note the "+" button on the drawer for adding libraries. 

Import Opens a panel for importing text from other applications, and inserting it in the current outline

You can import the following file formats:

Plain text: (.txt) 

Rich Text Format (.rtf/.rtfd) 

Microsoft Word (.doc) 

Portable Document Format (.pdf) (text import only)

vCards—Apple’s address book format (.vcf) 

HTML: (.html) 
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HTML: (.html) 

OPML: (.opml) 

XML files: (.xml) 

OPML: (.opml) 

Tab-delimited: (.tab) 

Comma-delimited: (.csv)

You can import another NoteTaker notebook to merge it with the current notebook, inserting it at the end of the notebook (if 
you’re on the Contents page), or as new sections before the current section (if you’re on any other page). To import a notebook 
page or a section from another notebook, use the Command-drag keyboard combination to drag and drop the selection directly 
from the Drawer to the target notebook.

Use the Contact... command from the Insert menu to add names and addresses as outline entries to a notebook page.

Close Closes the current notebook (the topmost one), asking, if necessary, whether you want to save any outstanding changes. 
(Cmd-W)

Close All Closes all open notebooks, asking whether you want to save outstanding changes. (Shift-Cmd-W)

Save Saves any outstanding changes in the current notebook. For a new, untitled notebook, this command opens a panel asking 
you to name the notebook. NoteTaker automatically adds the extension .ntx, which identifies notebook files. (Cmd-S)

Duplicate Opens a duplicate notebook of the currently selected notebook and assigns the notebook default title name "Untitled". 

Save To... Opens a panel for saving a copy of the current notebook under a new name and saving it . The original notebook 
remains open. Use this command when you need to create a separate back-up notebook that is compressed and contains all file 
attachments.  Use compressed notebooks for moving and transferring to back-up devices and other device locations (DropBox or 
Box). 

You can specify whether the new notebook is: 

Read-Only - It can only be viewed, not edited.

Compressed - NoteTaker saves the copy not as a file package, but as a regular file, tarring and zipping it, which often makes 
it smaller than the original notebook. The resulting file has a .ntz extension and is good for sending in email.

Self-Contained - All linked attachments and pictures become copied attachments, and therefore reside within the notebook 
file. This is handy for saving a backup copy of a notebook somewhere other than in the current file system.

Save All Saves any outstanding changes in all open notebooks, even hidden ones.

Revert To Use this command to access and recover previous versions based on when the notebook was last saved, last opened or 
browse all previous versions.  

Rename... Opens the notebook's name panel in edit mode and allows you rename the notebook as well as change the directly or 
device location of the notebook. 

Move To...

Export... Opens a panel for exporting the current page in any of several common file formats, allowing notebook data to be easily 
opened and used in other applications. 

Export supports the following file formats:

Plain text: (.txt) 

Rich Text Format (.rtf) 

Tab-delimited (.tab) 

Comma-delimited (.csv) 
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Comma-delimited (.csv) 

Mail Merge 

vCards—Apple’s address book format (.vcf)

Doc (MS Word) (.doc) When exporting using the Doc format, you can select the “MS Word outline tags option in the Export 
Entries panel to view the exported text in Word’s outline view.

RTFD (Rich Text + attachments) (.rtf)

OPML (.xml) 

NTML (.ntml) Exports selection as Note-Taking Markup Language (NTML)— a non- proprietary XML-based file format that 
allows NoteTaker data to be ported to and programmed in a variety of XML formats, including Apple’s Keynote presentation 
format (APML). 

Password... Opens a panel for password protecting a notebook and supports saving passwords to Apple's Keychain for secure 
recovery. 

Page Setup... Opens a standard Page Setup panel for setting basic print and page formatting options. (Shift-Cmd-P)

Print Opens a Print panel for selecting a printer and range of pages to print, setting NoteTaker-specific options, viewing a preview 
of the printed page, or saving the notebook as a PDF file.

Print Page... Opens the Print panel already set to print only the current page. (Ctrl-Cmd-P)

Edit Menu

Undo Restores the current selection to its state prior to the last typing, drag, cut, copy, paste, or delete operation. Undo undoes 
only the last operation. (Cmd-Z)

Redo Redoes the last Undo, if one has been performed. (Shift-Cmd-Z)

Cut Removes the current selection and places it on the Clipboard, leaving it there until you next choose Cut, Copy, or Undo. 
(Cmd-X)

Copy Places a copy of the current selection on the Clipboard, leaving it there until you next choose Cut, Copy, or Undo. (Cmd-C)

Copy With Numbering Copies selected outline entries, including any numbering format applied with the Format > Entry 
Numbering menu, to the Clipboard. When you paste the selection as plain text or Rich Text (RTF) in another application like Text 
Edit, the numbering format is pasted, too.

Paste Inserts the contents of the clipboard at the insertion point in an outline entry, or after the currently selected entry, page, or 
section. (Cmd-V)

Paste As Displays the following sub-menu commands for having specific control over how content gets pasted from other 
applications:

Outline Pastes each paragraph of text on the Clipboard into its own outline entry, indenting any tabbed paragraphs so they 
appear as outline subentries. (Shift-Cmd-V)

Match Style Removes any formatting, such as font family, bold, or italic, so that the text will match the style at the insertion 
point.

Rich Text Retains text formatting such as font family, bold, and italic.

Image Inserts what you’re pasting as an image, so it looks exactly like the original. This is handy for inserting content from a 
spreadsheet such as Excel.

HTML Inserts clipboard contents as HTML, if these contents were copied from an application that provides HTML on the 
clipboard. (MS Word and Excel both provide HTML on the clipboard.) For example, copying a range or table in an Excel 
spreadsheet, then pasting it in your notebook using the Paste As HTML command, creates a Web entry that can alternately 
display the raw HTML, or the formatted table (just double-click the Web entry’s tag icon.)
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Delete Deletes the current selection without placing it on the Clipboard. If there’s no selection on the current page, it deletes the 
page (or section, if you’re on a section listing).

Select Displays the following commands for selecting specific parts of the outline on the current outline page:

Select Parent Selects the parent of the selected outline entry, if it has one on the current page. (Cmd-<)

Select Children Selects the children of the selected outline entry, if it has any. (Cmd->)

Select Peers Selects all entries on the page that are at the same level of the outline as the current selection. (Cmd-Comma)

Select Descendants Selects the children of the selected outline entry, and any descendants of those children. (Cmd-Period)

Select Highlighted Selects all entries on the current page that have been highlighted in yellow using either the Highlight 
Command or the Highlight & Summarize panel. (Cmd-/)

Select Indent Level Displays commands for selecting all outline entries on the current page that are indented at a particular 
level. For example, choosing 0 selects all entries at the top-level, choosing 1 selects all entries indented one level down, and so 
on.

Select All Selects all entries at all levels of the outline on the current page. Within an entry, this command selects all text and 
content for that entry only. (Cmd-A)

Prioritize Entry Displays commands for assigning a Low, Medium or High priority to the currently selected entry(s), or for 
removing any existing priority. 

Flag Entry Adds (or removes) a check mark to the left of the current entry’s control.

Highlight Entry Highlights the selected entry with a yellow marker, or removes highlighting. 

Date... Opens the Tools panel to the Date tab where you can change the date shown for when an entry, page, or section was 
created or changed. Select one or more entries on the current notebook page whose date you want to change, open Date Tools, 
and set a new date.

Find Displays the following commands for searching for text within the current notebook or library of notebooks. 

Find Panel Opens the Find panel for specifying text you want to find, and where you want to look for it. (Cmd-F)

Find Next Finds the next occurrence of your search text. This command does the same thing as the Next button in the Find 
panel, but you can use the command even if the Find panel isn’t open. (Cmd-G)

Find Previous Finds the previous occurrence of your search text. This command does the same thing as the Previous button in 
the Find panel, but you can use the command even if the Find panel isn’t open. (Cmd-D)

Enter Selection Copies selected text from your notebook into the Find field of the Find panel, whether it’s open or not. You can 
then choose Find Next or Find Previous to search for the text. (Cmd-E)

Spelling and Grammar Displays a menu for checking spelling and grammer in the notebook.

Show Spelling and Grammar Opens NoteTaker's Spelling panel for finding and correcting spelling errors and typos. You can 
check spelling throughout the entire notebook, or only within the current section or page—choose a scope at the bottom of the 
panel. (Cmd-:)

Check Document Now Checks spelling of selected text, or text in selected entries, and underlines spelling mistakes or words 
that aren’t in the spellchecker’s dictionary, with a dotted red line. (Cmd-;)

Check Spelling While Typing Turns real-time spell checking on or off. When it’s on, NoteTaker underlines spelling mistakes or 
words that aren’t in its dictionary with a dotted red line.

Substitutions Displays a menu to enable or disable various text editing options.

Show Substitutions Opens the substitutions panel.

Smart Copy/Paste When you paste or delete text, spaces will be inserted or deleted to ensure the correct amount of spacing 
remains.
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Smart Copy/Paste When you paste or delete text, spaces will be inserted or deleted to ensure the correct amount of spacing 
remains.

Smart Quotes Automatically substitutes curly (or “smart”) quotation marks for straight quotation marks as you type.

Smart Dashes Automatically converts double hyphens (--) into an em dash (—) as you type.

Smart Links Automatically turns Internet addresses into links as you type.

Data Detectors Automatically recognizes dates and times and contact data when you move the pointer over them and outlines 
the data as field with a pop-up menu offering contextual options.

Text Replacement Automatically recognize and replace text as you type. This feature works with the symbol and text 
substitution you specify in the Text tab of the Language & Text system preferences.

Transformations Displays a menu with commands for transforming the selected text. The available transformations are:

Make Uppe Case

Make Lower Case

Capitalize

Start Dictation 

Emoji & Symbols - Opens panel to search and select favorite emojis and special symbols for inserting in notebook content

Insert Menu

New Entry Inserts a new entry after the currently selected entry. (Cmd-Return)

New Entry Above Inserts a new outline entry directly above the current entry. If there’s an insertion point, this command breaks 
the current entry in two. Use this command to quickly insert a new outline entry at the top of an existing outline. (Cmd-Enter)

New Web Entry Inserts a new entry after the currently selected entry that has a @ Web link icon and contains an empty Web 
browser. To begin browsing the Internet within your outline, type a URL in the browser’s address field and press Return. You can 
browse to any URL after that, but the first one you type becomes associated with that entry’s Web link. 

New Table Entry Inserts a new entry after the currently selected entry that has a default table.  It also brings up the Table panel 
that allows you to change the number of rows and columns in the table.

New Page Inserts a new page after the current one. (Option-Cmd-Return)

New Section Inserts a new section after the current one. (Ctrl-Cmd-Return)

New To Do Section Adds a To Do section to the current notebook. 

Index Section Shows or hides the current notebook’s index. 

Annotation Opens the Hyper link panel and pre-selects the text annotation tab.

Contact Opens a panel for inserting one or more contacts from Apple's Contacts app as outlines at the bottom or last position of 
the current notebook page. 

Hyperlink Opens a panel for creating hyperlinks of various types:

A link from selected text or an outline entry, to anywhere else in any notebook.

A link to a Web URL 

A pop-up text annotation and end note

A voice annotation 

A link to an AppleScript command 

If you select an existing link, the command changes to Edit Hyperlink and lets you edit or remove the link. (Cmd-L)
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If you select an existing link, the command changes to Edit Hyperlink and lets you edit or remove the link. (Cmd-L)

Table Inserts a simple tabular table in an outline that can be edited and modified. 

Tags Opens the Tools panel to the Tags tab where you can create, change, and delete tag definitions, and apply them to 
individual outline entries. See Tag Entries for Quick Retrieval, and Create Your Own Tags. (Shift-Cmd-L)

Time Stamp Inserts the current date and optionally the time, either as a new entry after the currently selected entry, or within an 
entry at the insertion point. You can use the Date/Time stamp settings in NoteTaker’s Format preferences to choose whether this 
command inserts the date in a short format (e.g., 3/18/04) or a long format (e.g., Thursday, March 18, 2004), and whether it also 
inserts the time. Use Toolbar preferences to place the Time Stamp tool on your toolbar. Use Language & Region (from Apple's 
System Preferences...) to set the exact format of long and short date and time formats.

Voice Memo Opens the NoteTaker Voice Memo panel for recording voice memos and inserting them in a notebook. (Option-
Cmd-R)

Format Menu

Font Displays the following commands for setting the font and size of text:

Font Panel Opens the standard Font panel. (Cmd-T)

Bold Bolds text in the current selection. (Cmd-B)

Italic Italicizes text in the current selection. (Cmd-I)

Underline Underlines text in the current selection. (Cmd-U)

Larger, Smaller Increases (Option-Cmd-+) or decreases (Option-Cmd-Minus) the size of text in the current selection by one 
point.

Heavier Sets a heavier face, if there is one, for the font of the current selection.

Lighter Sets a lighter face, if there is one, for the font of the current selection.

Superscript, Subscript, Unscript Superscripts or subscripts, text in the current selection, or removes scripting.

Copy Font Copies the font of the current text selection so you can apply it to other text using the Paste Font command. 
(Option-Cmd-C)

Paste Font Applies the last font copied using the Copy Font command, to the current text selection. (Option-Cmd-V)

Text Displays the following commands for aligning text and setting tabs and margins. 

Align Left, Center, Align Right, Align Justified Aligns text in the current selection.

Writing Direction Causes text you type or paste into outlines to be entered from right to left, if you’re working in a language 
that’s written from right to left, such as Hebrew. 

Show Ruler Shows or hides the ruler in the current notebook. (Cmd-R)

Copy Ruler Copies rulers settings of the current text selection so you can apply them to other text using the Paste Ruler 
command. (Ctrl-Cmd-C)

Paste Ruler Applies the last ruler settings copied using the Copy Ruler command, to the current text selection. (Ctrl-Cmd-V)

List... Insert a bulleted list into the selected entry, or a new entry if none is selected.

Table... Insert a configurable table into the selected entry, or a new entry if none is selected.

Colors... Opens the Colors panel for selecting colors for page backgrounds, outline entries, selected text, tabs, page-title areas, 
and a color for highlighting text.

Favorite Styles Displays commands for applying favorite text styles to selected text or outline entries (Bold, Italic, Outlined, and 
so on), or for reverting text to the default style defined for the entry it’s in (Entry Default). This menu also appears in a notebook’s 
ruler, where you can also create your own styles (see Text Edit’s Help for details).
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so on), or for reverting text to the default style defined for the entry it’s in (Entry Default). This menu also appears in a notebook’s 
ruler, where you can also create your own styles (see Text Edit’s Help for details).

Remove All Highlighting Removes color highlighting from selected text or text in selected outline entries, that was applied by 
Command- dragging.

Page Break Inserts a page break just before the current outline entry. View page breaks as dotted lines using the View > Page 
Breaks command. Page breaks apply when you print, or save a PDF file, from the Print panel.

Multi-Line Toggles the current outline entry between multi-line and single-line editing mode.  (Cmd-Esc)

Entry Numbering Displays commands for applying an entry numbering format to the current page or entire notebook.

Plain, Bullet, Harvard, Legal, Annotation Applies one of these numbering formats (try them out to see what they look like).

Set All Pages Applies the current page’s numbering format to all pages in the notebook.

Page Style Displays the following commands for applying a different look to the current page’s background. 

Plain, Ruled, Legal, Graph, Lab Applies one of these styles to the current page.

Default Applies the default page style set in NoteTaker’s Format preferences to the current page.

Set All Pages Applies the current page’s style to all pages in the notebook.

Tabs Displays commands for reorienting the visual notebook tabs on the current notebook, or hiding them altogether. 

Background Image Displays the following commands for applying, positioning, or removing a background image from the 
current page or notebook cover. 

Center, Tile, Fit Width, Fit All, Cover, Scale Positions any background image on the page (try these commands to see their 
effect)

Default Applies the default page background image defined in NoteTaker’s Format preferences to the current page. Or for a 
notebook cover, it applies the default cover image defined in Format preferences.

None Removes any background image from the current notebook page or cover.

Set All Pages Applies the current page’s background image to all pages in the notebook.

Background Color Displays the following commands for applying a background color to the current page or notebook cover. 
Background colors only appear when there’s no background image. 

Remove from Entry Removes any background color that was applied specifically to the currently selected outline entry(s). 

Page Default Applies the default page background color defined in NoteTaker’s Format preferences to the current page. Or for 
a notebook cover, it applies the default cover color defined in Format preferences.

Set All Pages Applies the current page color to all pages in the notebook.

Cover Title Displays the following commands for positioning and designing the text title on the current notebook cover.

Top, High, Mid-High, Center, Mid-Low, Low, Bottom Positions the cover title on the current notebook cover.

Default Location Applies the default cover-title position defined in NoteTaker’s Format preferences to the current notebook 
cover.

None Hides the text title from the current notebook’s cover.

Arrange Menu

Indent Indents the selected entry so it becomes subordinate to the entry above it, if there is one. (Tab)

Unindent Unindents the selected entry, if it’s currently indented, promoting it up a level in the outline. (Shift-Tab)

Move Entry Up Moves the currently selected entry, page, or section up within the current view. (Option-Up Arrow)
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Move Entry Down Moves the currently selected entry, page, or section down within the current view. (Option-Down Arrow)

Sort Opens the Tools panel to the Sort tab, where you can sort outline entries alphabetically, chronologically, by priority, or by tag 
label. Plus, you can alphabetize sections in the Contents, or pages in a section listing.  (Shift-Cmd-R)

Focus Focuses the view exclusively on the selected entry and its sub-entries, while hiding all other entries on the current page. 
Choose Focus again to return all entries to view. (Option-Cmd-F)

Expand Entry Expands the first level of outline entries below the selected entry. (Cmd-=)

Collapse Entry Collapses the first level of entries below the selected entry. (Cmd-Hyphen)

Expand Outline Expands all levels of entries below the selected entry. (Option-Cmd-=)

Expand Page Expands all collapsed outlines on the current page. (Cmd-+)

Collapse Page Collapses all expanded outlines on the current page. (Cmd-_)

Expand Notebook Expands all sections and outlines in the entire notebook. (Option-Cmd-+)

Collapse Notebook Collapses all sections and pages in the notebook. (Option-Cmd-_)

View Menu

Cover Shows or hides the current notebook’s front cover. (Option-Cmd-K)

Drawer Shows or hides the sliding Drawer for the current notebook.  The notebook's Drawer provides a convenient UI for quickly 
searching a notebook, displaying the notebook's Content page, displaying a History View of page navigation and displaying 
controls for accessing notebook Libraries. 

Toolbar Shows or hides the toolbar in the current notebook. You can also do this by clicking the bottom border of the page-title 
area—just above the toolbar, if it’s showing (the cursor changes to a wrench). (Shift-Cmd-B)

Word Count Opens a panel that tells you how many outline entries, paragraphs, words, and characters are in the current 
notebook, section, page, or selection.

Zoom Displays sub-menu of commands for zooming the view of the current notebook in or out, by choosing a scale percentage 
ranging from 60% to 200%. This command just affects the view, and has no effect on pages you print or save as a PDF file from the 
Print panel. There are several handy keyboard shortcuts:

Smaller Option-Cmd-[ 

Larger Cmd-]

100% Cmd-\

Ruler Shows or hides the ruler in the current notebook. (Cmd-R)

Page Breaks Shows or hides any page breaks on the current page that were applied with the Format > Page Breaks command. 
Page breaks apply when you print or save a PDF file from the Print panel.

Page Tab Adds or removes a notebook tab for the current page or section listing. To go to a section listing whose tab you 
removed (so you can add it back), use a command in the Go menu, such as FIrst Section, Current Section, and so on.

Attribute Columns

Entry Number Shows or hides line numbering on the current page. (Option-Cmd-N)

Voice Memo Links Shows or hides Voice Memo links associated with the entry.

Tags Shows or hides tag labels on the current page. (Option-Cmd-L)

Date Shows or hides the date each entry on the current page was created. (Option-Cmd-A)

Change Date Shows or hides the date each entry on the current page was last changed. (Option-Shift-Cmd-A)
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Change Date Shows or hides the date each entry on the current page was last changed. (Option-Shift-Cmd-A)

Priority  Shows or hides any priorities assigned to entries on the current page. Also see Prioritize and Flag Entries, and Keep a 
To Do List. (Option-Cmd-P)

Multi-line  Shows or hides the multi-line column, which marks all entries that are currently in multi-line mode with an icon. 
Clicking in the column next to an entry that actually has multiple lines toggles the entry between multi- and single-line mode. 
Otherwise, double-clicking in this column toggles the mode. (Option-Cmd-M)

Creator Shows or hides the login name of the person who created individual outline entries, pages, and sections. See Show 
Entry Attributes.

Parent

Modifier Shows or hides the login name of the person who edited and changed individual outline entries, pages and sections in 
the currently selected notebook. 

Tag Icons Shows or hides tag icons for NoteTaker tags. (Option-Cmd-I)

Page Icons Shows or hides page and section icons when viewing a notebook's Contents and Section pages. 

Entry Controls Shows or hides entry controls on the current page. (Option-Cmd-O)

Web Entry Browser Toggles the display of any Web link in the currently selected entry between displaying actual web page 
content, or just the link. Double-clicking the @ tag icon (if it’s visible) does the same thing. (Ctrl-Cmd-W)

Floating Browser Displays the current Web entry in a separate floating NoteTaker window (rather than in the outline). When you 
close the floating window, the browser reappears in your outline. You can also Command-double-click the entry’s tag icon to 
open a floating window. See

Block Pop-Up Windows Prevents website pop-up windows from appearing when you’re browsing the Web within a NoteTaker 
outline. 

Full Screen Displays the current notebook window in full-screen view, covering everything on the desktop except the Dock. 
Choosing Full Screen again returns the window to its previous size and location. Double-clicking anywhere in the notebook’s title 
area also turns full-screen view on and off. (Ctrl-Cmd-F)

Advanced Menu

Highlight & Summarize Displays the following commands for highlighting entries in yellow and summarizing them on a separate 
page:

Highlight & Summarize Opens the Highlight and Summarize panel for highlighting entries and generating summary reports. 
(Shift-Cmd-M)

Next Highlighted Selects the next highlighted entry in the notebook. (Ctrl-Cmd-G)

Previous Highlighted Selects the previously highlighted entry in the current notebook. (Ctrl-Cmd-D)

Summarize Highlighted Copies all highlighted entries in the current notebook and summarizes them on a new page in the 
Summary section, creating the section if it doesn’t already exist.

Unhighlight All Removes highlighting from all highlighted entries in the current notebook. (Shift-Cmd-U)

Clipping and Search Services Displays the following commands for creating and removing NoteTaker services that can be 
accessed from other OS X applications:

Create Clipping Service for “Page/Section” Adds a NoteTaker clipping service for the current page (or section if you’re on a 
section listing) to the system-wide Services menu for all OS X applications that support Services. After you choose this 
command, its name changes to Remove Clipping Service..., and it removes the service. 

Create Search Service for “Notebook” Adds a NoteTaker search service for the current notebook to the system-wide Services 
menu for all macOS applications that support Services. After you choose this command, its name changes to Remove Search 
Service..., and it removes the service. 
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Remove Service Opens a panel that lists all of your NoteTaker services, and lets you remove a service.

Remove all Services Removes all clipping and search services from the current notebook.

Renumber Annotation Links Renumbers all annotation links in the current notebook that were applied using the Insert 
Annotation Number option in the Annotation section of the Create Hyperlink panel.

Remove Broken Links Removes all reverse links from outline entries in the current notebook’s Annotations section whose source 
annotation link has been deleted. The annotation text sticks around in the Annotations section, but its link control is converted to 
a regular control icon. 

Refresh Index Updates the current notebook’s Index section. If for any reason your notebook's Index section doesn't appear to be 
complete or it seems to be damaged or incorrect, then trying using the Refresh Index command to repair it.  

Speak Selection Begins speaking the current outline page, section listing, or Contents—or the current selection, if anything is 
selected. (Option-Cmd-S)

Share Menu

Email Displays the following sub-menu of commands for emailing (uses Apple's Mail app only) content from the current 
notebook. The selected content is sent as an attachment. Using these commands to email a notebook or a page folio 
automatically copies any linked documents and pictures into the file attachment you email, so recipients who are not on the same 
local network can still open them. Choosing the Notebook command to email a notebook also compresses the notebook while 
zipping it, which often makes it smaller than the original notebook. 

Notebook...  Opens a new message in the Mail app and attaches the compressed, self-contained version of the notebook.

Page Folio...  Opens a new message in the Mail app and attaches the compressed, self-contained version of page or section 
folio.

Page Text...  Opens a new message in the Mail app and inserts the selected notebook text. 

Page Mark... Opens a new message in the Mail app and attaches the Page Mark to the current section or page. 

Page PDF...  Opens a new message in the Mail app and attaches a PDF version of the current section or page. 

Web Notebook Opens the following sub-menu commands for creating and updating Web notebooks. 

Create... Automatically builds fully operational Web pages from the current notebook.

Auto Update Automatically updates the web notebook whenever the source notebook is changed or saved. 

Update Now Updates an existing Web notebook with any changes that have been made to the notebook the Web notebook was 
created from. To update a Web notebook, open the source notebook, make your changes, and choose this command.

Update Current Page Updates an existing Web notebook with any changes that have been made to an individual page or 
section in the notebook the Web notebook was created from. To update just a page of a Web notebook, open the source 
notebook, go to the page you want to update and make your changes, then choose this command. To update an entire section, 
go to the section listing and choose this command.

Copy Page URL 

Copy Entry URL

Go Menu

Previous Entry Selects the previous visible entry on the current page. (Ctrl-Up Arrow)

Next Entry Selects the next visible entry on the current page. (Ctrl-Down Arrow)

First Entry Selects the first entry on the current page. (Ctrl-Option-Up Arrow)

Last Entry Selects the last visible entry on the current page. (Ctrl-Option-Down Arrow)

Previous Sibling Entry Selects the sibling entry before the current entry, or if there isn’t a previous sibling under that parent, 
selects the parent’s last sibling. (Option-Cmd-Shift-<)
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Previous Sibling Entry Selects the sibling entry before the current entry, or if there isn’t a previous sibling under that parent, 
selects the parent’s last sibling. (Option-Cmd-Shift-<)

Next Sibling Entry Selects the sibling entry following the current entry, or if there isn’t another sibling under that parent, goes 
back to the parent’s first sibling. (Option-Cmd-Shift->)

Parent Entry Selects the parent of the current entry. (Cmd-Shift-<)

Previous Page Opens the previous page in the current notebook. (Ctrl-Left Arrow)

Next Page Opens the next page in the current notebook. (Ctrl-Right Arrow)

First Page of Section Opens the first page of the section you’re in. (Ctrl-Option-Left Arrow)

Last Page of Section Opens the last page of the section you’re in. (Ctrl-Option-Right Arrow)

Selected Page Opens the page that is selected on a Section or Contents page you are viewing

Previous Section Opens the previous section’s listing. (Option-Cmd-Left Arrow)

Next Section Opens the next section’s listing. (Option-Cmd-Right Arrow)

First Section Opens the section listing of the first section in the notebook. (Ctrl-Option-Cmd-Left Arrow)

Last Section Opens the last section’s listing. (Ctrl-Option-Cmd-Right Arrow)

Current Section Opens the section listing of the section you’re in. (Ctrl-Cmd-Left Arrow)

Index Section Opens the current notebook’s Index, (if the Index is showing. (Ctrl-End)

Contents Page Opens the Contents of the current notebook. (Ctrl-Home)

Today's To Do Page Opens today's page in the current notebook’s To Do section, if there is one. (Cmd-.)

Back Opens the last page in your History. (Cmd-[) 

Forward Opens the next page in your History, if you’ve already backtracked into History. (Cmd-])

Last Viewed Page Opens the last page you were viewing, regardless of whether you’re navigating within your History. (Cmd-`)

Scroll To Selection Scrolls your view to the current selection. (Cmd-J)

Window Menu

Minimize Minimizes the current notebook window so it appears as an icon on the Dock. Click the icon to return the window to 
view. (Cmd-M)

Zoom Enlarges the current notebook window so its page area fills the screen. Choosing Zoom again returns the window to its 
previous size and location on the desktop.

Cover Displays or hides the current notebook’s front cover. (Option-Cmd-K)

Floating Web Window (when active, the following commands are available)

Show Previous Tab

Show Next Tab

Move Tab to New Window

Merge All Windows

Activity Viewer Displays a panel showing downloads and uploads to and from a remote notebook. 

Tile Quickly organizes all open notebook windows in a tile grid.
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Stack Quickly organizes all open notebook windows in a left-to-right stack.

Cycle Cycles through all open notebook windows. (Cmd-F1)

Bring All To Front Brings all open notebook windows to the front of any other applications’ windows and panels.

Cover All Displays or hides the front covers of all open notebooks. (Ctrl-Cmd-K)

Current list of open notebooks listed by name Brings the notebook named in the command to the front of other windows, 
restoring it from the Dock, if necessary. This command option appears for each open NoteTaker file.

Scripts Menu 

NoteTaker sub-menu list of AppleScripts  

ArchiveToDoPages

DuplicateThisPage

Entry Consolidator

GatherToDoItems

MultiPageToOne

NewPageFromSelectEntries

SetEntryAsToDo

Help Menu

Search Type directly into text field box for finding NoteTaker menu commands and macOS help topics. 

User’s Guide Opens the NoteTaker 4 User’s Guide which is displayed and organized as a read-only notebook document. 

Provide Feedback... Opens panel for sending feedback and technical support comments to the NoteTaker development team. 
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NoteTaker's Toolbar provides convenient access to many useful commands and features as listed here.  From the NoteTaker main 
menu, select the Preferences/Toolbar panel to personalize the current notebook's toolbar.  The Toolbar Preferences allow for arranging 
which tool icons are visible and in which order they appear on the current notebook's toolbar.

 
Activity Viewer Opens a separate window for monitoring real-time notebook sharing activity whenever working with 
NoteShare and NoteShare Server users. 

Colors... Opens a panel for selecting colors for page backgrounds, outline entries, selected text, notebook tabs, 
page-tile areas and for changing text highlighter pen colors. 

Columns Selectively show or hide up to three different entry attribute columns including Entry Number, Tags, Priority, 
Date, Change Date, Voice Memo, Multi-line, Creator, Modifier and Parent. 

Cover Covers or uncovers the current notebook window.  The cover behavior can also include secure password 
protection rule for uncovering a protected notebook while open. 

Email Page Folio Opens Apple's Mail app then creates a new message with a page folio attachment containing the 
current notebook page or section from the top most notebook window. 

Email Page Mark Opens Apple's Mail app then creates a new message with a page mark attachment containing the 
current notebook page from the top most notebook window. 

Email Page Text Opens Apple's Mail app then creates a new message that contains the selected notebook text from 
the top most notebook window. 

Find Panel Opens NoteTaker's Find Panel for finding words in a notebook and replacing them with new words. 

Fonts Opens NoteTaker's Fonts Panel for selecting and applying different fonts, typefaces and sizes to the current 
notebook text selection. 

Highlight & Summarize Opens NoteTaker's Highlight & Summarize Panel for performing powerful search queries of 
notebook content while automatically creating a highlight and summary report organized as a new section within the 
notebook. 

Hyperlink Panel Opens NoteTaker's Hyperlink Panel for creating links, annotations, voice memos and also running 
AppleScript. 

Insert Contact Opens Apple's Contacts window for inserting contact names and addresses as outlines to a notebook 
page. The new outline entries are added below the last entry on the page. 
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page. The new outline entries are added below the last entry on the page. 

New Page Adds a new notebook page to the end of the current section being viewed or edited. 

Notebook Drawer Opens or closes the current notebook's Drawer on the left-hand side of the notebook window.  
The Drawer allows the user to view the Contents of the notebook, to view a page navigation history of the notebook 
being used at the time and to view any NoteTaker Libraries being accessed or being created.

Page Folio Opens NoteTaker's Save Panel for creating a page folio of the current notebook page or notebook section.  
The page folio can be used to create bundles or excerpts of a notebook to be used in another notebook or to be 
shared with another NoteTaker user.  

Page Mark Creates a page mark (short-cut) for the current notebook page being viewed.  Page marks can be 
dragged to the Desktop or generated from NoteTaker's Save Panel. 

PDF File Creates a PDF of the current notebook page being viewed.  PDFs can be dragged to the Desktop or 
generated from NoteTaker's Save Panel. 

Preferences Opens NoteTaker's Preferences Panel for changing settings for General, Window, Entries, Format, 
Drawer, Toolbar and Web notebooks. 

Print Opens NoteTaker's Print Panel. 

Print Current Page Opens NoteTaker's Print Panel with default settings for printing just the current notebook page 
being viewed. 

Ruler Shows or hides NoteTaker's Ruler bar which controls Styles, text alignment, line spacing and list styles.  
NoteTaker's Ruler also controls entry specfic settings for formatting text including margins and tab stops. 

Scripts Pull-down menu of AppleScript and NoteTaker-specific scripts.

Show Next Page Turns to next notebook page.

Show Previous Page Turns to previous notebook page. 
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Table Panel Opens NoteTaker's Table Panel for setting and formating simple row and column text-based tables 
within outline entries on a noetbook page. 

Time Stamp Adds the current date and time to the entry being edited or creates a new entry with the current date 
and time displayed. 

Tools Panel Shows or hides NoteTaker's Tools Panel for managing Tags, Sorting content and setting a calendar date. 

Voice Memo Opens NoteTaker's Voice Memo Panel for recording voice and synchronizing while taking notes within 
any notebook page. 

 
Web Search Field Supports dynamic web searches within any notebook and adds the search results to 
the notebook or displays results in a separate floating window. Search services can be selected and 
customized from Preferences/Toolbar Panel.  The Web Search Field is a pull-down menu for choosing 
which search service to use including Google, Google Scholar, Microsoft Bing, Yahoo, Ask, Dictionary, 
Thesaurus, Britannica and Wikipedia. 

Word Count Displays word count and other related text statistics for the current notebook. 

Zoom Dynamically changes the zoom level selected from a pull-down menu and applied to the current notebook 
being viewed. 
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Show/Hide the Toolbar

Click the top border of the toolbar, where it joins the 
page-title area, to show or hide the toolbar (the cursor 
changes to a wrench).

 

Double-Clicking Toggles

Double-click in the page-title area to display the notebook window in full-screen mode, or return it to its previous size.

Option-double-click in the page-title area toggles the window in and out of full-screen mode, no matter 

Double-click:

At the left of an outline entry’s control to flag it with a check mark , or remove the mark.

Web entry @ tag icon to toggle between showing a Web page or Web link, or a Web page and it's HTML.

Multi-line icon  (or column where tag icons appear) to switch an entry between it multi-line and single-line modes.

Press Esc to toggle all selected outline entries between single and multi-line mode, whether or not the multi-line column is showing.

Command-double-click an entry’s Web entry @ icon to open the web entry content in a separate floating window.

Option-Dragging Attaches Documents

A green + sign is visible whenever you Option-drag a file from 
the Finder which indicates it’s being attached to your notebook, 
rather than symbolically linked.

 

Option-drag documents from the Finder to attach them to your notebook, so they are part of the notebook, not just linked to it. 
That way, all attachments stay with the notebook if you email it, back it up to a remote location, or transfer it to a different server. 
(The notebook file itself, however, will be bigger.)

Option-drag text files, spreadsheets, pictures, animation, PDF documents, and any other document type to store in your notebook.

Tips:

Transfer to remotely back-up and move any notebook with linked documents and pictures (rather than attached
        ones) using the File > Save To command to create a self-contained version.

Option-drag several picture files from the Finder to the section view page, to display each picture on its own new
        page while attaching them to the notebook.

Option-Dragging an Entry Selection Creates Copy 

A green + sign appears whenever you Option-drag which means 
the selection is being copied, not moved

 

Option-drag selected outline entries:

Within the same page, to copy them.
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Within the same page, to copy them.

To another notebook window, to copy them to a page in that notebook.

Over notebook tabs and page links to spring them open and copy the selection to another page
        in the same notebook.

Over any page in the Drawer’s Contents or Libraries view, to copy the entries to that page. 

Use any method above to also Option-drag:

Text selection or picture from a Web page displayed in a Web outline entry—drag text from the 
        edge of the selection.

Web archive icon from a Web outline entry, to archive the current Web page. 

Option-drag an outline entry's control to the Desktop to make a text clipping of text in the entry (and in any of its sub-entries).

Control-Clicking Opens Contextual Menus

Control-clicking on some items opens a convenient pop-up 
Contextual menu, with commands for acting on that item

Control-Click Opens a Menu with Commands for

Notebook tab Navigating to pages in that section 
Restoring the default tab color

PDF document icon Resizing the icon
Picture Resizing the picture
To the left of an outline entry’s control (•) or in the Tags 
column, if it’s visible

Assigning or removing a tag

In the Libraries View Adding and removing libraries
Selection in another application Choosing a NoteTaker search or clipping service

Option-Pointing Shows X-Ray Info Box™

Hold down the Option key while pointing or 
hovering mouse over various items in a 
notebook, to display more information, in a blue 
NoteTaker X-Ray Info Box™

Option-Point at Shows Option-Shift-Point Shows
Hyperlink icon   Source of the link
Text hyperlink Source of the link
URL hyperlink The link’s URL

Picture, or document file icon Location of picture or document file, in 
the Finder

Any entry in the Drawer Location of notebook, section, or page, in 
the Finder

Page in Libraries View Location of page, in the Finder First outline entry on the page
Text annotation link First few lines of the annotation Entire annotation

Index link First few lines of the link’s destination 
entry Entire content of destination entry

Voice annotation icon   Plays the voice annotation
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Option-Point at Shows Option-Shift-Point Shows
Hyperlink icon   Source of the link
Text hyperlink Source of the link
URL hyperlink The link’s URL

Picture, or document file icon Location of picture or document file, in 
the Finder

Any entry in the Drawer Location of notebook, section, or page, in 
the Finder

Page in Libraries View Location of page, in the Finder First outline entry on the page
Text annotation link First few lines of the annotation Entire annotation

Index link First few lines of the link’s destination 
entry Entire content of destination entry

Voice annotation icon   Plays the voice annotation

Special Keys for Outlining & Working with Entries

Command-Return within an entry (while you’re editing it) starts a new entry. (Return can also add a new entry while editing, 
depending on your Entries Preferences.)

Shift-Return within an entry (while you’re editing it) adds a new line in the entry. (Return can also add a new entry while editing, 
depending on your Entries Preferences.)

Control-Return on an entry adds an outline entry below the current entry, and indents it. This works whether you’re editing the 
entry or have just selected its control.

Command-Enter on an entry inserts a new entry above it, whether or not you’re currently editing the entry. 

Shift-Return on a selected entry (while you’re not editing it) also inserts a new entry above it.

Command Key Imports Content & Navigates Notebook Sections

An I cursor is visible when you Command-drag a page, 
document or file indicating whenever importing its contents into 
your notebook, rather than inserting a page mark or file link

Command-drag to import:

A notebook page or section from the notebook's Drawer 

A text document from the Finder

Command-click a notebook tab to jump to the first page in that tab’s section. 

Fine Tune the Tab Key's Behavior

How the Tab key behaves within the currently selected outline entry can depend on whether you’re editing the entry (you clicked 
inside it), whether NoteTaker's ruler is visible, and the Entries Preference settings. You have three choices:

Tab Key Action in Current Outline 
Entry Tab Key Settings in NoteTaker’s Entries Preferences

Inserts a tab if you’re editing the entry 
(you clicked inside it). Otherwise, 
indents the entry
Inserts a tab only if you’re editing the 
entry and the ruler is showing. 
Otherwise, indents the entry
Always indents the entry; never inserts 
a tab
    


